Odpowiedz 
 
Ocena wątku:
  • 4 Głosów - 3.25 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
WZMACNIACZE 20W i 150W wg G6ALU
SQ9RFC Offline
Jerzy
*****

Liczba postów: 861
Dołączył: 02-07-2010
Post: #121
RE: WZMACNIACZE 20W i 150W wg G6ALU
Gdy tak sobie popatrzyłem na sygnał bez LPF to jest on bardzo ładny. Widać że tranzystor nie jest przesterowany, u mnie jest prawie prostokąt. Graniczne parametry tranzystora znajdziesz przecież w dokumentacji. Daj mu więcej pary na wejście, byleby nie przekroczyć parametrów granicznych. Poza tym ustawiasz bardzo duże prądy zerowe. Ja na RD6 ustawiam 150mA a na RD16 250 i to jest moim zdaniem optimum, bo to widać na oscyloskopie jak zmienia się sygnał wyjściowy przy kręceniu prką prądu zerowego.

73 JERZY SQ9RFC
10-08-2018 9:53
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ4CTK Offline
Grzegorz
**

Liczba postów: 91
Dołączył: 13-07-2009
Post: #122
RE: WZMACNIACZE 20W i 150W wg G6ALU
(10-08-2018 9:53)SQ9RFC napisał(a):  Ja na RD6 ustawiam 150mA a na RD16 250 i to jest moim zdaniem optimum, bo to widać na oscyloskopie jak zmienia się sygnał wyjściowy przy kręceniu prką prądu zerowego.
Optimum dla klasy C Big Grin

Sprzedam sprzęt pomiarowy:elektroda
ATT ,ZPFM4E
10-08-2018 12:24
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP6AUO Online
Andrzej
****

Liczba postów: 737
Dołączył: 20-09-2009
Post: #123
RE: WZMACNIACZE 20W i 150W wg G6ALU
To co widać na zrzutach to 2x400mA.Tr1 2,5 zw Rg174 1:1,Tr2 ft37-43 2x8zw,Tr3 tu testuję wszystkie opcje.
Teraz mam FT82-43 2zw:8zw, prąd 2x250mA, Ug=5Vp-p,Uwe=10Vp-p,połowa dociera do G-bramki.
Uwy=20Vp-p.Mało.
Ta w miarę dobra sinusoida to efekt trzech kondensatorów 120p+22p+22p PNP 1206 między Drenami.
Bez tych kondensatorów było tylko 30Vp-p na 10m a teraz dochodzi do 50Vp-p na BN43-202.
Moje założenia to max Vp-p a potem wygładzanie.Na razie nie mogę tego nazwać max.
Najlepszy efekt miałem na 10m na BN43-202 2zw:4zw. Uwy=58Vp-p.
Pojechałem trochę dalej:podniosłem Uzaś z 13,8V na 16V i na 80m uzyskałem 88Vp-p.
Jeszcze muszę coś dodać:
Pierwsze próby robiłem Bez Tr2 to Bn43-202 się gotował.Teraz 50Vp-p na wyjściu po 10minutach ledwie ciepły.
Może dlaczego testuję FT82 ? Bo nie umiem nawinąć BN43-202.
Wygląda to tak: jak pojawi się dodatnia połówka sinusoidy na wejściu tranzystora to pierwszy tranzystor otwiera się
na max-a.Przez jeden otwór płynie max prądu.przez drugi "0".
Przy konstrukcji TR z rurkami przez jedną płynie prąd przez drugą nie.
Uzwojenie wtórne ma np:2zw czyli przechodzi przez pierwszy otwór 2 razy i przez drugi otwór 2 razy.
W pierwszym otworze indukuje się w tych 2zwojach wcz. a w drugim otworze się rozprasza.
Później następuje odwrócenie sytuacji i zawsze w jednym otworze jest produkcja a w drugim strata.
Próbuję to zjawisko przenieść na pierścionek.Może mój tok rozumowania jest błędny ale praktyka pozwoli sprawdzić.
Dla mnie nie ma 0.5zw.Bo jak by miało wyglądać te 0.5 zwoja na pierścionku FT82.
Najlepiej chyba wygląda rdzeń dwu otworowy ale jako dwa oddzielne jedno otworowe rdzenie.
I taki teraz nawinę.Tylko czy 2zw wtórne na jednym otworze połączyć z drugimi 2zw równolegle czy szeregowo.
Wszystko bez środka rdzenia.

Teraz kilka ciepłych słów.
Końcówka na 2x RD16,prąd spoczynkowy 2x250mA. Tr sterujący BN43-202 2.5zwoja w ekranie czyli 2.5zw/2.5zw 1:1
Tr zasilający FT37-43 2x8zw. Tr wy ostatecznie BN43-202.(testowałem różne)
Uzwojenie pierwotne 2zw,wtórne czyli wyjściowe zacząłem od 8zw.Uwe=10Vp-p to Ug bramki 5Vp-p.
2zw/8zw 1:16 10m Uwy=20Vp-p a na 80m Uwy=30Vp-p. Odwijam 2zw
2zw/6zw 1:9 10m Uwy=28Vp-p a na 80m Uwy=50Vp-p trochę lepiej ale odwijam2zw
2zw/4zw 1:4 10m Uwy=36Vp-p a na 80m Uwu=63Vp-p no moc rośnie,odwijam 1zw
2zw/3zw 1:2.25 10m Uwy=40V-pp a na 80m Uwy=63Vp-p do tego wpisu są te zrzuty.
Widoki na drenach i na wyjściu Tr 2zw/3zw.
İmage , İmage ,
Wyraźnie widać,że przełożenie 2zw:8zw nie zwiększa sygnału w stosunku do2zw/4zw
Wręcz odwrotnie.Z moich pomiarów wynika ,że Impedancja RD16 jest w okolicy 6,25om x2=12.5om x4=50om.
Już wcześniej pytałem o te przełożenia 1:9,1:16.
Dla RD16 przełożenie impedancji wychodzi 1:4 a napięcia 1:2.
Spróbuję teraz podkręcić prąd spoczynkowy na 2x400 a napięcie zasilania do16V.
Dla RD16 to Vds max=50V.Gdzieś wyczytałem,że napięcie zasilania powinno być mniejsze od połowy napięcia max Uds,czyli nawet 24V.
Niestety próby z RD15 już się skończyły.Uds max=30V i w układzie push-pull
napięcie zasilania to 13.8V.przy 16V nastąpiło przegrzanie.
Oczywiście ustawię jeszcze kondensatory.Może będą jakieś korekty.

Mam już takie wynikiTonguerąd spoczynkowy RD16 2x400mA,
10m Ug7.5Vp-p Uwy=51Vp-p, 80m Ug=7.5Vp-p Uwy=78Vp-p.
Co można jeszcze zrobić,żeby dojechać do 100Vp-p.
Chyba zwiększyć jeszcze Ug (czytaj napięcie na Gate=Vp-p) do15Vp-p,nie mylić z DC które teraz na G jest 4.0V
Dobrałem jeszcze kondensator między drenami i już jest 120p+22p+22p+22p=186p.
c.d.n.
Dokończyłem testy.
Podany sygnał na G=15Vp-p
80m około 80Vp-p,10m około 60Vp-p
Da się jeszcze coś zrobić.?
İmage , İmage
Wróciłem do post#117 i dam sobie na razie spokój.

Andrzej
(Ten post był ostatnio modyfikowany: 11-08-2018 22:52 przez SP6AUO.)
10-08-2018 12:43
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości