Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Miernik VK5JST - problemy z uruchomieniem
SQ9NJE Offline
Przemek
**

Liczba postów: 86
Dołączył: 23-03-2010
Post: #1
Miernik VK5JST - problemy z uruchomieniem
Hej,

Zmontowałem właśnie miernik VK5JST według opisu na stronie SP2JJH. Mam niestety problem z uruchomieniem, dokładniej chodzi o generator.

Poniżej oscylogram ściągnięty z bramki Q4 (do pomiaru wylutowałem Q7). Jak widać zamiast sinusa są jakieś gasnące oscylacje powtarzające się z częstotliwością ok. 65kHz. Przebieg jest identyczny niezależnie od ustawienia przełącznika czy kondensatora. Q3 i Q4 są dosyć gorące, podobnie jak stabilizator zasilający generator.

Macie jakiś pomysł, z której strony to ugryźć? U mnie chyba brak doświaczenia daje się we znaki...

Pozdrawiam,
Przemek


Załączone pliki Miniatury
İmage

Przemek SQ9NJE
http://www.sq9nje.pl
22-06-2010 1:02
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP6LTP Offline
Zbyszek
***

Liczba postów: 164
Dołączył: 02-02-2010
Post: #2
RE: Miernik VK5JST - problemy z uruchomieniem
Jak korzystasz z tego schematu http://www.sp2jjh.republika.pl/VK5JST_pl...SP2JJH.pdf to Q7 jest tranzystorem generatora i jak go wylutowałeś to co ma generować sygnał? Układ poprawnie zmontowany generuje od razu. Trzeba posprawdzać wyprowadzenia tranzystorów bo wiem ,że mi jakoś inaczej wyszło niż w opisie.
22-06-2010 22:15
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ9MDD Offline
Rysiek
****

Liczba postów: 378
Dołączył: 01-02-2009
Post: #3
RE: Miernik VK5JST - problemy z uruchomieniem
A to ja się podepnę pod wątek z pytaniem. Gdzie kolega dostał ten dwunastopolowy przełącznik obrotowy?

...przede wszystkim nie zakłócać...
31-10-2011 20:50
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP6LTP Offline
Zbyszek
***

Liczba postów: 164
Dołączył: 02-02-2010
Post: #4
RE: Miernik VK5JST - problemy z uruchomieniem
Ryśku są w TME, Farnelu, Elfie. Symbol CK1050 SWITCH, 2POLE, 6 POS


Załączone pliki Miniatury
İmage
31-10-2011 21:48
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ9NJE Offline
Przemek
**

Liczba postów: 86
Dołączył: 23-03-2010
Post: #5
RE: Miernik VK5JST - problemy z uruchomieniem
Ja kupiłem w sklepie za rogiem Smile
http://www.nikomp.com.pl/cgibin/shop?sho...d=597c8039

Przemek

Przemek SQ9NJE
http://www.sq9nje.pl
31-10-2011 22:08
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ9MDD Offline
Rysiek
****

Liczba postów: 378
Dołączył: 01-02-2009
Post: #6
RE: Miernik VK5JST - problemy z uruchomieniem
O to widzę że nie powinno być z tym problemu. Dziękuje Zbyszku, dziękuje Przemku. Zastanawiam się też nad wyświetlaczem OLED, fajny kontrast, fantastyczny kąt widzenia dużo mniejsze zużycie prądu. No i ceny tych wyświetlaczy coraz lepsze.
Pytanie mam jeszcze, jak precyzyjnie przestraja się generator VK5JST czy jest z tym problem? Słyszałem że kilku kolegów dokonywało modyfikacji generatora.

...przede wszystkim nie zakłócać...
01-11-2011 1:09
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ1GYQ Offline
Andrzej
****

Liczba postów: 369
Dołączył: 18-06-2009
Post: #7
RE: Miernik VK5JST - problemy z uruchomieniem
Cześć

Rysiu zobacz na stronę Waldka SP2JJH na temat tego miernika mam tam zamieszczone modyfikacje oraz co zrobić aby było dobrze ja uruchamiałem ten miernik według jego wskazówek i nawet działa. Tu wielkie dzięki dla Waldka za pomoc było to dawno temu ale daliśmy rade Smile . Nawet chyba jest jakaś modyfikacja żeby ten miernik chodził do 6m ale to musisz sprawdzić bo pamiętam to jak przez mgłę.


Pozdrawiam

Andrzej
01-11-2011 12:36
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ8MHI Offline
 
*

Liczba postów: 28
Dołączył: 15-09-2010
Post: #8
RE: Miernik VK5JST - problemy z uruchomieniem
Witajcie,
Poskładałem to ustrojstwo na płytce SP2JJH i "prawie" udało mi się to uruchomić wersję z 50MHz. Wstępnie skalibrowałem i na kilku testowych opornikach wydaje się wskazywać poprawnie. Maksymalna częstotliwość do jakiej udało się dociągnąć generator to ok. 54MHz (pewnie dałoby się więcej dobierając kondensator na przełączniku - ale pod koniec sygnał był już trochę "brudny").

Mam na razie problem z pomiarem częstotliwości generatora. Jeśli użyję 74LS04 jak stoi w instrukcji, to powyżej 18,5MHz wskazanie zaczyna szaleć (układ generuje w dalszym ciągu poprawnie, napięcie DC Out na nóżce 12 lm324 trzyma prawidłowe 1.47-1.48V). Za to amplituda przebiegu między 74LS04 i 74LS93 spada wtedy do około 0.5V (wg. oscyloskopu). Jeśli ustawię częstotliwość jeszcze wyżej, to pokazuje 00000MHz (ale nie "NO RF Oscillator" - drgania są dalej). Sygnał na wyjściu jest w dalszym ciągu OK, wskazania impedancji i SWR też - nie pracuje tylko częstościomierz. Wsadziłem w ramach eksperymentu 74HCT04 - o którym VK5JST pisał, że "nie ma prawa działać i zapomnij". Co ciekawe, zaskoczył i bardzo ładnie działa w zakresie częstotliwości 30-50MHz (może nawet trochę szerzej). Na wysokich częstotliwościach daje stabilny przebieg i wystarczającą amplitudę, ale poniżej jego sygnał wyjściowy staje się nierówny, skaczący i wygląda bardziej jak prostokąt o losowym wspołczynnniku wypełnienia.

Mieliście może takie problemy? Macie pomysł jak to ugryźć żeby chodziło w całym zakresie częstotliwości?

Tomek
(Ten post był ostatnio modyfikowany: 22-11-2011 10:02 przez SQ8MHI.)
22-11-2011 9:59
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
WIKTG Offline
Nowicjusz
*

Liczba postów: 36
Dołączył: 22-02-2010
Post: #9
RE: Miernik VK5JST - problemy z uruchomieniem
Uszanowanie,
należy domniemywać, że układ 74LS04 jest albo w jakiś sposób uszkodzony lub jest jakąś malowanką, ponieważ na parę naście tych układów i to różnych firm, które miałem i stosowałem, wszystkie swobodnie działały do 55-60MHz. Proponuję sprawdzenie poziomu napięć na wyjściu nr 2 74LS04 przy zapiętym oporniku sprzężenia zwrotnego (1k), a "odpiętym" kondensatorze 100n lub oporniku 100R, powinno ustawić się w okolicy 2-2,4V, ewentualnie pojawić się mogą oscylacje wokół tego poziomu, jeśli tak będzie, to oznacza, że układ jest elektrycznie sprawny, lecz jest zapewne układem serii nie LS, a tylko L! (i to by się zgadzało z podaną max F działania). Jeżeli jednak poziom napięcia znacznie odbiega od podanego wyżej, to układ jest elektrycznie nie sprawny.
Przy okazji uwaga, przy pomiarach w tym konkretnym układzie należy stosować sondę oscyloskopową z dzielnikiem ustawionym na 1:10, a nie 1:1, ponieważ wtedy pojemność wejściowa sondy wynosi przynajmniej ze 100 lub więcej pF (spotkałem takie, które miały i 600pF) i przy wyższych F mało co wtedy może być widać.
Wiktor
09-12-2011 15:41
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ8MHI Offline
 
*

Liczba postów: 28
Dołączył: 15-09-2010
Post: #10
RE: Miernik VK5JST - problemy z uruchomieniem
Witam i dziękuję za odpowiedź,
(09-12-2011 15:41)WIKTG napisał(a):  należy domniemywać, że układ 74LS04 jest albo w jakiś sposób uszkodzony lub jest jakąś malowanką [...] na wyjściu nr 2 74LS04 [...] powinno ustawić się w okolicy 2-2,4V
Ciekawa sprawa. Mam 2 sztuki sn74ls04n - oba motoroli, ale z różnych serii, jeden ma na brzuchu "TAIWAN", drugi "PHIL."(Phillippines?) - i oba zgodnie trzymają na nóżce 2. 1,29V (74HCT04 1,57V) - ze zmniejszeniem oporu 1k napięcie nieznacznie wzrasta - przy 300 omach jest około 1,37V. Oba uszkodzone albo malowane i taka zgodność? Sprawdzałem też poza układem - tylko zasilanie+rezystor - bez zmian.
08-01-2012 13:32
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości