Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
ICOM IC 756 - brak 50MHz
SQ4BJO Offline
Karol
***

Liczba postów: 135
Dołączył: 09-12-2010
Post: #1
ICOM IC 756 - brak 50MHz
W zeszły roku zakupiłem w/w radio. Niestety, pasmo 50MHz nie działa ani na odbiorze ani na nadawaniu. Ma ktoś jakiś pomysł za co się zabrać? Mam instrukcję serwisową ale ciężko mi się połapać z której strony ugryźć problem.
10-08-2018 16:22
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ7GVU Offline
Marcin
***

Liczba postów: 149
Dołączył: 19-06-2011
Post: #2
RE: ICOM IC 756 - brak 50MHz
Witam.

Ja bym na początek sprawdził sondą w.cz. czy jest podczas nadawania napięcie RF na diodzie D641, potem na diodzie D642 (RF unit). To jest wejście i wyjście filtrów pasmowych 50MHz podczas nadawania. Możliwe, że któraś z tych diod jest padnięta. Obecność sygnału na D641 będzie świadczyła o tym, że wszystkie tory przed tymi filtrami działają prawidłowo (łącznie z VCO). Czasem wywiad z poprzednim właścicielem pomaga w zlokalizowaniu usterki. W innym przypadku to chyba tylko metodyczne sprawdzanie torów wspólnych dla nadajnika i odbiornika, które obsługują pasmo 50MHz.

Zaznaczam, że nie jestem ekspertem w temacie napraw, ale taki sposób postępowania przychodzi mi do głowy jak narazie..

Marcin
(Ten post był ostatnio modyfikowany: 11-08-2018 23:44 przez SQ7GVU.)
11-08-2018 23:43
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości