Odpowiedz 
 
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
TinySSB a czystość sygnału VFO
SP6TGB Offline
Nowicjusz
*

Liczba postów: 25
Dołączył: 15-04-2017
Post: #21
RE: TinySSB a czystość sygnału VFO
Sam sobie odpowiem no i może komuś się przyda, albo coś zasugeruje.

Nie rozwiązałem problemu. Ale wydaje mi się że znalazłem przyczynę tego ćwierkania. Nie wiem jak może wierzyć w FFT który mam wbudowany w oscyloskopie ale na wykresie obok sygnału podstawowego ~3.5MHz) są takie dwa pilociki. Oddalone od głównego sygnału w obie strony ok 600kHz. Sprawdziłem TEN fragment widma i faktycznie jest tam maly sygnał 600kHz. Czyli wygląda na to że moje VFO gdzieś sobie produkuje dodatkowy sygnał i miesza go z głównym sygnałem.

Pozdrawiam.
Marek
28-08-2017 11:08
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ5KVS Offline
Karol
****

Liczba postów: 594
Dołączył: 26-09-2012
Post: #22
RE: TinySSB a czystość sygnału VFO
Jesteś pewien ze to nie coś z zasilania (600kHz może to sugerować)? Zasilacz, zasilacz oscyloskopu, jakaś pętla masy itp ?
28-08-2017 12:40
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP6TGB Offline
Nowicjusz
*

Liczba postów: 25
Dołączył: 15-04-2017
Post: #23
RE: TinySSB a czystość sygnału VFO
Zacząłem jeździć po płytce sondą oscyloskopu , eliminować po kolei bloki i w końcu została mi sama sonda. Radio wyłączyłem a szpilka w okolicach 600k pozostała więc, dziękuje za sugestie, najprawdopodobniej zasilacz oscyloskopu produkuje takie coś.
28-08-2017 18:10
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP6TGB Offline
Nowicjusz
*

Liczba postów: 25
Dołączył: 15-04-2017
Post: #24
RE: TinySSB a czystość sygnału VFO
Witam,
Mam problem. Załączam plik mp3, może ktoś to zidentyfikuje.

Na nagraniu słychać takie dość nieprzyjemne kawałki. Pierwszy pojawia się w 17s , następny - 23 a dalej jest jeszcze gorzej/głosniej. Całe pasmo jest tym poprzecinane. Nie wiem co mam sprawdzać.

Wydaje mi się że to jest wina VFO bo podłączyłem sygnał z generatora fabrycznego (z oscyloskopu z wbudowanym DDS i na tym oscyloskopie sinus wygląda dość dobrze).
Przy zwartej antenie (albo bez ant) do masy ten sygnał nadal jest ale baardzo stłumiony , no ale wszystko jest stłumione.

Pozdrawiam
Pomyłka:
Chciałem napisać "Wydaje mi się że to NIE jest wina VFO" a wyszło że jest.
Po prostu sprawdziłem na innym oscylatorze i jest tak samo źle więc obecny generator wydaje się ok. Problem jest gdzie indziej.


Załączone pliki
.mp3  brum3.mp3 (Rozmiar: 1.36 MB / Pobrań: 156)
(Ten post był ostatnio modyfikowany: 23-09-2017 11:28 przez SP6TGB.)
22-09-2017 22:32
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP3GO Offline
Rafał
***

Liczba postów: 132
Dołączył: 15-04-2015
Post: #25
RE: TinySSB a czystość sygnału VFO
Ja obstawiam, że to normalne QRM'y na paśmie Smile
A sprawdzałeś na jakimś radiu fabrycznym, czy masz coś podobnego na danej częstotliwości?

Pozdrawiam,
Rafał SP3GO
25-09-2017 8:39
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP6TGB Offline
Nowicjusz
*

Liczba postów: 25
Dołączył: 15-04-2017
Post: #26
RE: TinySSB a czystość sygnału VFO
Dziękuje za odpowiedź.
Ja już z tym walczę od jakiegoś czasu, nie jest tak że po jednym dniu walki poddałem się i napisałem na forum. W między czasie, w celu wyeliminowania tego brum-u pododawałem gdzie nie gdzie różne filtry. Może jest lepiej a może mi się wydaje.
Mi te zakłócenia na QRM-y to za regularnie występują.
Zrobiłem sobie wykresy jak często/gdzie się pojawiają. Z wykresu 1 (pasmo 3.5MHz) nic nie wynika. Ja nic nie zobaczyłem. No to zrobiłem drugi wykres: różnice tych punktów wykres 2. I tu już coś widać. Różnice są "skwantowane" (oś Y) : występują różnice ok .0038, .0076 itd widać to? Dla czego nie występują np dla .012? To mnie zaczęło zastanawiać. Te zakłócenia są zbyt regularne na QRM-y. Myślę że każdy może sobie zrobić taką analizę i zobaczy czy ma jakąś regularność czy też ma coś w domu/okolicy co mu sieje.
Odpinałem już wszystko co mam w domu: żarówki, kompa, drukarkę, zmieniałem wtyczki.. i nic.
Albo mieszkam gdzieś gdzie jest podziemna elektrownia o której nie wiem.

Pozdrawiam


Załączone pliki
.pdf  wykres1.pdf (Rozmiar: 20.76 KB / Pobrań: 190)
.pdf  wykres2.pdf (Rozmiar: 50.19 KB / Pobrań: 177)
25-09-2017 17:38
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP9MRN Offline
MAc
****

Liczba postów: 743
Dołączył: 29-08-2009
Post: #27
RE: TinySSB a czystość sygnału VFO
Przecież na wykresie jest wyraźnie napisane (oczywiście z QRM i QSB): DESTINY

Taka karma...

PZK OT-50 Gliwice
pzk.gliwice.pl zapraszamy wszystkich chętnych z całej Polski
25-09-2017 19:14
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP3GO Offline
Rafał
***

Liczba postów: 132
Dołączył: 15-04-2015
Post: #28
RE: TinySSB a czystość sygnału VFO
(25-09-2017 19:14)SP9MRN napisał(a):  Przecież na wykresie jest wyraźnie napisane (oczywiście z QRM i QSB): DESTINY
Taka karma...

Big Grin Big Grin Big Grin

(25-09-2017 17:38)SP6TGB napisał(a):  [...]
Albo mieszkam gdzieś gdzie jest podziemna elektrownia o której nie wiem.

Nie rób wykresów, bo to być może tak, jakbyś chciał zdekodować informację zapisaną w "siejącym" zasilaczu impulsowym przy biurku Wink
Lepiej sprawdź na fabrycznym radiu (swoim lub pożyczonym od kolegi), czy takie same zakłócenia masz na danych częstotliwościach pasma...
Gdzie mieszkasz? W lesie, czy w mieście? Jeśli to drugie, to ciągle obstawiam lokalne QRM'y.

Pozdrawiam,
Rafał SP3GO
26-09-2017 19:57
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP6TGB Offline
Nowicjusz
*

Liczba postów: 25
Dołączył: 15-04-2017
Post: #29
RE: TinySSB a czystość sygnału VFO
Nie mam żadnego innego radia. A mieszkam w mieście , na peryferiach, gdzie są niskie domki. Tu każdy ma wifi i pewnie jakąś plazmę. To też może być.
Na razie odkładam temat, wrócę do tego później. Po nowym roku mam zamiar się przeprowadzić więc może się coś zmieni.
A jeszcze mam do grzebania w tym radyjku bo PA jeszcze nie uruchomiony, jakieś stacje radiofoniczne słyszę, no i chcę CW dorobić, muszę poczytać co i jak , no i jakiś wąski filtr telegraficzny... Radio pełne wyzwań. Smile Śmieję się sam z siebie : radio o którym ludzie piszą że składają w jeden dzień ja już męczę jakieś 3 miesiące.
Dziękuję za pomoc i za sugestię

Pozdrawiam
Marek sp6tgb
27-09-2017 18:41
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP6TGB Offline
Nowicjusz
*

Liczba postów: 25
Dołączył: 15-04-2017
Post: #30
RE: TinySSB a czystość sygnału VFO
Witam ponownie,
Znowu mam problem. Zacząłem uruchamiać część nadawczą. To moje pierwsze radio no i w zasadzie to nie wiem jak powinno się zachowywać, jakie sygnały gdzie powinny być. Mam nadzieje że mi tu ludzie na forum wybaczą, zrozumieją i odpowiedzą w miarę możliwości. Dla przypomnienia załączam schemat.

İmage

Na czym polega problem: nie wiem czy mi się wzbudza wzmacniacz czy mam nie wytłumioną nośną a może jedno i drugie.

Na schemacie jak widać zasilanie PA jest poprowadzone osobną linią poprzez dławik dł1. Ja tu podłączyłem zasilacz regulowany i w tej chwili ma ustawione jakieś 5V. Dla ustalenia uwagi przyjmijmy że ma te 5V. Mogę na krótko podkręcić na 12V ale BD135 grzeje się niesamowicie.
Sygnał mierzony na antenie (swr meter + R50 ) wynosi ok 0.5W (-dla 12V zasilania, dla 5V - ledwo wskazówka drgnie)
Na oscyloskopie z anteny wychodzi nieco zniekształcony sygnał sin ('f' nie zmienia się w raz z vfo), ale jak dmuchnę do mikrofonu do wtedy mi się f' moduluje (uzyskałem FM ?!) Bez podłączonego mikrofonu ten sinus nadal jest i nawet jak odpiąłem cały początek wejścia do L7 włącznie to sinus jest. Czyli, wg mnie, wzmacniacz się wzbudza. Wg sugestii znalezionych na forach między bazę a kolektor podpiąłem szeregowy dwójnik 400om/100n, lub 80om/50n, nic to nie dało.

Ciekawe że na reflektometrze wskazówka od fali odbitej nie wychyla mi się dla żadnego napięcia zasilania PA. Ale tranzystor się grzeje a sztuczne obciążenie - nie. "Reflected" drgnęła jak odpiąłem obciążenie.

Potencjometry P3 i P4 regulują mi nie poziom sygnału w antenie ale .. to tak wygląda jak by do anteny dochodziły dwa sygnały sin w tej samej fazie i amplitudzie a te pr-ki rozsuwały/zsuwały te sygnały jeden na drugi.

Mam nadzieje że zostałem zrozumiany.

Dla potwierdzenia, rozumiem że oscyloskop nie powinien mi nic pokazywać w antenie, bez doprowadzonego sygnału do mikrofonu. W całym tym układzie począwszy od L2 sygnał powinien być jak najmniejszy. Czy tak?

Odbiornik jakoś w miarę działa, mam co prawda obie wstęgi, żeby posłuchać fonii muszę pokręcić trochę dłużej ale coś słychać. Tym zajmę się innym razem. A może ktoś mi powie że to jest efekt jednego "uszkodzenia."

Czy zmieniając wartości w przesuwnikach uzyskam coś lepszego? Nie miałem 1.2K - R17,18, dałem 1k.

A może ktoś mi podpowie gdzie w sieci mogę znaleźć jak taki układ diodowy wraz z przesuwnikami powinien działać, jakie są prawidłowe przebiegi.

Proszę o podpowiedź: co mam zmierzyć, co posprawdzać...

Pozdrawiam
Marek
(Ten post był ostatnio modyfikowany: 07-10-2017 19:24 przez SP6TGB.)
07-10-2017 19:21
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: