Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
filtr scaf AVT5109
SQ8LUV Offline
Krzysztof
***

Liczba postów: 121
Dołączył: 12-05-2011
Post: #81
RE: filtr scaf AVT5109
(13-11-2014 12:18)SP6IFN napisał(a):  A ja się nie dziwię że układy MAX295 padły... Padły bo musiały, układy te zasila się napięciem symetrycznym +-5V, w odniesieniu do masy sygnałowej. I to tyle w tym temacie.
Rysio!

Masz 100% racji Ryszard Smile

(W sumie się nie pomyliłem):
(13-11-2014 8:46)SQ8LUV napisał(a):  ..Pewnie pokopsałeś coś z podłączeniem zasilania (wtedy nie dziwneWink).
Daj znać jak go zrobisz.


Tak czy owak, czekam z zainteresowaniem na relację z uruchomienia filtra.

Pozdr.
13-11-2014 19:32
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
EC4AGT Offline
Wojtek
***

Liczba postów: 230
Dołączył: 05-10-2014
Post: #82
RE: filtr scaf AVT5109
Witam

Nowe przyjda w poniedzialek zas z dwoch zostal tylko jeden dzialajacy. Padl przez moja glupote , na schemacie oporniki byly 8K2 zas la wsadzilem 82K . Byc moze przez to ulegl uszkodzeniu. Teraz czekam na nowe i troche sie boje wkladac w podstawki. Zasilacza symetrycznego jeszcze nie zrobilem bo nie mam czasu. Zastanawiam sie czy nie wlutowac ponownie LM7805 i wsadzic 7660 ale tez nie jestem do konca pewny. Jak wczesniej pisalem , mialem jedno napiecie +5V ok i ujemne bodajze 2.7-3V.
14-11-2014 0:49
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ8LUV Offline
Krzysztof
***

Liczba postów: 121
Dołączył: 12-05-2011
Post: #83
RE: filtr scaf AVT5109
(14-11-2014 0:49)EC4AGT napisał(a):  Witam

Nowe przyjda w poniedzialek zas z dwoch zostal tylko jeden dzialajacy. Padl przez moja glupote , na schemacie oporniki byly 8K2 zas la wsadzilem 82K . Byc moze przez to ulegl uszkodzeniu. Teraz czekam na nowe i troche sie boje wkladac w podstawki. Zasilacza symetrycznego jeszcze nie zrobilem bo nie mam czasu. Zastanawiam sie czy nie wlutowac ponownie LM7805 i wsadzic 7660 ale tez nie jestem do konca pewny. Jak wczesniej pisalem , mialem jedno napiecie +5V ok i ujemne bodajze 2.7-3V.

Ja też proponuję najpierw uruchomić w oryginale, a potem wymienić na zasilacz symetryczny jak radzi Ryszard. Filtr będzie pracował na przetwornicy, tylko mogą czasem występować "dodatkowe" efekty akustyczne Wink

Do usłyszonka!
14-11-2014 10:48
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
EC4AGT Offline
Wojtek
***

Liczba postów: 230
Dołączył: 05-10-2014
Post: #84
RE: filtr scaf AVT5109
Witam

Ponowilem proby ale nic z tego nie wychodzi. Polaczenia sa wg orginalnego schematu tj wlutowany 7805 i 7660. W czasie prob nie wsadzalem w podstawki Maxy . Po podlaczeniu napiecia 12 V z akumlatora 7Ah napiecie dodatnie mam 5.06V ale ujemne jest -4.67V . Dopiero po wyciagnieciu ukladu TL082 z podstawki podnosi sie do -5.06V. W czasie prob wymienilem tranzystor T1 , odlaczylem zasilanie wzm audio ( nozka 2 ) i wyciagnolem 4047 i jesli byl wsadzony TL082 napiecie bylo za niskie.
Dlatego tez mysle ze trzeba bedzie zrobic zasilanie symetryczne
19-11-2014 12:09
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP6IFN Offline
Rysio!
****

Liczba postów: 378
Dołączył: 23-03-2010
Post: #85
RE: filtr scaf AVT5109
No to i dobrze. Musisz analizować to co robisz i wyciągać z tego wnioski. Analizować już zacząłeś, ale wniosków nadal nie wyciągasz. Podpowiem więc.....układ przetwornicy jest układem małej mocy, im więcej go obciążasz (zasilasz napięciem ujemnym inne układy) tym bardziej będzie Ci spadało napięcie ujemne na tym układzie. W moim Scafie, też z AVT, napięcie spadło do wartości -3,52V przy zasilaniu wszystkich układów scalonych. To duży spadek, niemniej cały układ Scafa jeszcze pracuje. Sprawdź więc czy obecny układ tj.wzmacniacz na TL082 zasilany z tej przetwornicy przenosi sygnał akustyczny np.800Hz. Potrzebny do wysterowania sygnał możesz pobrać z karty dzwiękowej Twojego komputera, wykorzystaj do tego jakiś mały programik generatora akustycznego na komputer. W sieci są ich tysiące. Jeżeli będzie sukces, to w następnej kolejności uruchom generator na układzie 4047, ale łącznie z tranzystorem T1. Jak to zrobić pisałem już wcześniej. Zmierzona przed chwilą częstotliwość tego generatora, mierzona na pinie Nr.1 układu MAX 295 wynosi nieco ponad 40 kHz (40155Hz). Wartość ta będzie się zmieniać wraz ze zmianą wartości potencjometru R1. Do pomiaru użyłem miernika częstotliwości, profesjonalnego, choć starego typu. Na razie nie wkładaj układów MAX295. Jeśli uzyskasz efekty zbliżone do podanych, po włożeniu w podstawki Max295 powinieneś mieć działający cały filtr. Powodzenia!
Rysio!
19-11-2014 13:37
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
EC4AGT Offline
Wojtek
***

Liczba postów: 230
Dołączył: 05-10-2014
Post: #86
RE: filtr scaf AVT5109
Miernik czestotliwosci jaki mam to MC56 firmy z W-wy MJM. Kupiony dosc dawno temu. Nadda sie ?
Tak jak pisalem wczesniej do socyloskopu mam dostep tylko w pracy i dlatego zastanawiam sie nad kupnem jako przystawki do PC. Widzialem za niecale 30$ pracujace do 20 Mhz wiec tez pewnie kupie. Mysle ze sie przyda
19-11-2014 13:58
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP6IFN Offline
Rysio!
****

Liczba postów: 378
Dołączył: 23-03-2010
Post: #87
RE: filtr scaf AVT5109
Miernik firmy MJM pewnie się nada, z komputera nigdy nie robiłem przyrządów pomiarowych, nie mam przekonania do takiego oscyloskopu. Nie ma gwarancji uszkodzenia komputera....tak sądzę. Nie znam zabezpieczeń takiego rozwiązania. Ogólnie w tym temacie się nie wypowiadam. Jeżeli jednak miernikiem częstotliwości będziesz miał możliwość dokonania pomiarów w zakresie 100Hz - 50 kHz, to powinien taki pomiar Ci wystarczyć. Nota katalogowa MAX295 taki zakres strojenia podaje dla tego układu.
Rysio!
19-11-2014 15:55
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
EC4AGT Offline
Wojtek
***

Liczba postów: 230
Dołączył: 05-10-2014
Post: #88
RE: filtr scaf AVT5109
Witam

Z braku czasu dalsze proby wstrzymane . Ten koniec tygodnia zapowiada sie 100 % zajety wiec na razie nic nie moge dzialac.


Pozdrawiam
27-11-2014 0:36
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
EC4AGT Offline
Wojtek
***

Liczba postów: 230
Dołączył: 05-10-2014
Post: #89
RE: filtr scaf AVT5109
Wracam do tematu. Dzis zrobilem plytke do zasilacza +/- 5V , jesli bede mogl to w sobote bede dalej robil proby.

Pozdrawiam
03-12-2014 23:40
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
EC4AGT Offline
Wojtek
***

Liczba postów: 230
Dołączył: 05-10-2014
Post: #90
RE: filtr scaf AVT5109
Ponawiam proby , zasilanie wykonalem symetryczne i teraz mam + 4.9 i - 4.9 V .Wsadzilem uklady 4047 i TL082 zas Maxy i 7660 nie ( ten ostatni nie bedzie juz potrzebny ) Na wejscie podalem sygnal ok 1 Khz z generatora i staram sie zmierzyc sygnal na nozce 1 ukladu Max ( US 1 ) ale nic sie nie pokazuje. Poniewaz jako wzmacniacz zastosowalem 7056B regulacje wzmocnienia dokonuje za pomoca potencjometru podlaczonego do nozki n 3 i do 12 V przez opornik 100K.
Aby sprawdzic przebieg sygnalu 1 Khz podlaczylem kawalek przewodu do nozki nr 3 wzmacniacza i na wejscie 1 zlacza JP2. W glosniku pojawia sie staly sygnal. Pozniej podlaczam kabel pomiedzy dlawikiem DL1 i kondensatorem C2 i tez slychac ale kiedy podlaczam z drugiej strony kondensatora tj pomiedzy C2 , R4 i nozke 8 ukladu US1 w glosniku slychac jedynie buczenie. Tak jakby opornik R4 ( 5K6) zwieral sygnal do masy.
Probowalem z dwoma ukladami 4047 ale zaden wydaje sie ze nie dziala. Poki nie zabiore filtr do pracy aby podlaczyc do oscyloskopu , nie mam mozliwosci sprawdzenia czy generuje on sygnal. Miernik czestotliwosci nic nie pokazuje.
Jutro bedze dalej probowal.
06-12-2014 3:05
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: